The log viewer window allows you to view the contents of the CopyTools log, with various font formatting to highlight items of interest.

Opening the Log Viewer

To open the log viewer:

  • From the View menu, choose Log , or press Control+L

The log viewer window can only view log files up to 100MB. Log files are plain text, so you can manually open them in any editor that supports large files.

Log Entries

The log displays each action copied out by CopyTools , such as the copying of a file or the deletion of a folder.

When a profile starts or completes, the log entry is displayed in bold.

Configuration entries which detail a profiles properties are displayed in cadet blue.

Errors are displayed in red, and are bold.

Finding errors

The log viewer makes it easy to quickly find error entries.

To find the next error from the caret:

  • From the View menu, choose Next Error , or press Alt+Down Arrow

To find the previous error from the caret:

  • From the View menu, choose Previous Error , or press Alt+Up Arrow

Reloading the log

The log viewer does not automatically refresh each time the log has changed. To reload the log:

  • From the File menu, choose Refresh, or press F5

Clearing the log

You can clear the log file ready for fresh entries. When the log is cleared, the previous log is backed up. CopyTools will retain 5 backups of previous logs.

To clear the log:

  • From the File menu, choose Clear and answer Yes to the confirmation prompt