File Menu

NewNewCtrl+N
OpenOpenCtrl+O
Reload from Disk
CloseCloseCtrl+W
SaveSaveCtrl+S
Save AsCtrl+Alt+S
Save AllSave AllCtrl+Shift+S
Save a Copy As
Export FrameExport FrameCtrl+Shift+S
Export FramesExport Frames
Page SetupPage Setup
PrintPrintCtrl+P
Print PreviewCtrl+Shift+P
Recent Files
ExitAlt+F4

Edit Menu

CutCutCtrl+X
CopyCopyCtrl+C
PastePasteCtrl+V
DeleteDeleteDel
Select AllSelect AllCtrl+A
Invert SelectionInvert SelectionCtrl+I
Clear SelectionClear SelectionCtrl+D

Project Menu

ResizeResizeCtrl+R
Canvas SizeCanvas Size
Create Global PaletteCreate Global PaletteAlt+Shift+G
Edit Global PaletteEdit Global PaletteCtrl+Shift+G
Add FrameAdd FrameAlt+Shift+A
Duplicate FrameDuplicate FrameCtrl+D
Replace ImageReplace Image
Move Frame UpMove Frame UpCtrl+Shift+Up
Move Frame DownMove Frame DownCtrl+Shift+Down

Image Menu

ResizeResize
Edit ImageEdit ImageCtrl+Shift+E
Edit PaletteEdit PaletteCtrl+Shift+P
Count Image Colors
Decrease Color Depth
Decrease Color Depth > 2 Colors (1 bit)Ctrl+Shift+1
Decrease Color Depth > 16 Colors (4 bit)Ctrl+Shift+2
Decrease Color Depth > 256 Colors (8 bit)Ctrl+Shift+3
Decrease Color Depth > X Colours (4/8 bit)Ctrl+Shift+4
Grayscale
Flip HorizontalFlip Horizontal
Flip VerticalFlip Vertical
View Original ImageView Original Image

View Menu

Animation PropertiesAnimation PropertiesCtrl+1
Frame PropertiesFrame PropertiesCtrl+2
Animation PreviewAnimation PreviewCtrl+3
Color PropertiesColor PropertiesCtrl+4
OutputOutput
Start PageStart Page
Other Windows
Other Windows > ImmediateOther Windows > Immediate
Horizontal ScrollHorizontal Scroll
Show TransparencyShow Transparency
Frame LabelsFrame Labels
Scale ThumbnailsScale Thumbnails
Status IndicatorsStatus Indicators
Processed FramesProcessed Frames

Effects Menu

RepeatCtrl+F
Effect BuilderEffect Builder
Color
Color > Remove WhiteColor > Remove White
TextText
WatermarkWatermark

Adjustments Menu

GrayscaleGrayscale
SepiaSepia

Tools Menu

Create Sprite SheetCreate Sprite Sheet
RSSRSS
RSS > Read Latest News OnlineRSS > Read Latest News Online
RSS > Automatic Update
RSS > Update Now
RSS > Mark All As Read
Extensions and UpdatesExtensions and Updates
Macros
Macros > MacrosMacros > MacrosAlt+F8
Macros > Script EditorMacros > Script EditorAlt+F11
External Tools
Statistics
Browse User Data Folder
Options

Window Menu

Float
Float All
Dock
Auto Hide
Hide
Auto Hide All
New Horizontal Tab Group
New Vertical Tab Group
Close AllClose All
Reset Window Layout
Windows

Help Menu

View HelpView HelpF1
Set Help Preference
Set Help Preference > Launch in Browser
Set Help Preference > Launch in Help Viewer
Feedback
Feedback > Send a SmileFeedback > Send a Smile
Feedback > Send a FrownFeedback > Send a Frown
Feedback > Cyotek ForumsFeedback > Cyotek Forums
Feedback > Report a ProblemFeedback > Report a Problem
Samples
Customer Feedback Options
Technical Support
Online Privacy Statement
Check for Updates
About Cyotek Gif Animator
DonateDonate

Context Menu

CopyCopy
Edit ImageEdit Image
Edit PaletteEdit Palette
Add FrameAdd Frame
Replace ImageReplace Image
Duplicate FrameDuplicate Frame
DeleteDelete
Move Frame UpMove Frame Up
Move Frame DownMove Frame Down
View Original ImageView Original Image
Export FrameExport Frame
Properties

Context Menu

Add FrameAdd Frame

Document Context Menu

SaveSave
CloseClose
Close AllClose All
Close All But This
Copy Full Path
Open Containing Folder
Float
Float All
New Horizontal Tab Group
New Vertical Tab Group

Toolbars Context Menu

Reset

Window Context Menu

Float
Dock
Dock as Tabbed Document
Auto Hide
Hide