If you have created palettes that you wish to distribute to other users, it can be helpful to have some form of preview image which displays the contents of the palette. Palette Editor includes an optional extension that can generate preview images using a variety of options.

To create a preview image

  • From the Tools menu, select Create Preview Image Create Preview Image
  • Using the Options tab, specify the number of rows or columns the preview image will use
  • Optionally, set any custom margins between the edges of the image and the preview content
  • Optionally, set the spacing between colour swatches in the preview
  • Optionally, select a background color
  • Using the Swatch tab, you can set the size of the colour swatches
  • Optionally, you can configure a border to be drawn around each swatch
  • Using the Title tab, you can specify a title to display in the image, along with various style, alignment and colour options
  • Using the Labels tab, you can configure if swatch labels are displayed, along with various style, alignment and colour options
  • Using the Options tab, enter the file name of the preview image (the image format will be automatically determined from the filename's extension)
  • Click OK to generate the preview image