File Menu

New
PalettePaletteCtrl+Shift+N
NewNewCtrl+N
From ImageFrom ImageCtrl+Shift+I
OpenOpenCtrl+O
SaveSaveCtrl+S
Save As
Save a Copy As
Import/ExportImport/Export
TemplatesTemplates
Batch
Page SetupPage Setup
PrintPrintCtrl+P
Recent Files
ExitAlt+F4

Edit Menu

UndoUndoCtrl+Z
RedoRedoCtrl+Y
CutCutCtrl+X
CopyCopyCtrl+C
PastePasteCtrl+V
DeleteDeleteDel
Duplicate SwatchDuplicate SwatchCtrl+D
Copy ColorCopy Color
Copy Swatch ImageCopy Swatch Image
Go ToCtrl+G

Palette Menu

Add SwatchAdd SwatchCtrl+Shift+A
Edit SwatchEdit SwatchCtrl+E
Invert ColorInvert ColorCtrl+Shift+I
ResizeResizeCtrl+R
SortSortCtrl+Shift+S
Reverse
Remove Duplicates
CompareCompare
Create Swatch ImageCreate Swatch Image

View Menu

Toolbars
Standard
Palette
RSS
Status Bar
Theme
PalettePalette
ListList
Edit ColorEdit Color
SchemesSchemes
VariationsVariations
HistoryViewHistoryView
Metrics
Formats

Tools Menu

Add-in ManagerAdd-in Manager
External Tools
StatisticsStatistics
Submit File Format
OptionsOptionsCtrl+F9
Generate Themed Screenshots

Help Menu

View HelpView HelpF1
Feedback
ForumsForums
Send a Support RequestSend a Support Request
Send a SmileSend a Smile
Send a FrownSend a Frown
Check for Updates
Technical Support
Knowledge BaseKnowledge Base
Customer Feedback OptionsCustomer Feedback Options
About Cyotek Color Palette Editor
DonateDonate

Swatch Context Menu

Add SwatchAdd SwatchCtrl+Shift+A
Edit SwatchEdit SwatchCtrl+E
Duplicate SwatchDuplicate SwatchCtrl+D
DeleteDeleteDel
Invert ColorInvert ColorCtrl+Shift+I
Copy ColorCopy Color