Adding individual image files

  1. From the Project menu, choose Add images , or press Control+I
  2. A selection dialog will be displayed allowing you to select one or more files from a given folder; select the files you wish to add, then click OK to add the files to your project

Adding all images in a folder and sub-folders

  1. From the Project menu, choose Add image folder , or press Control+F
  2. A selection dialog will be displayed allowing you to select a folder; choose the folder you wish to add, then click OK to add all supported image files in the folder and sub folders into your project

Adding a mixture of image files and folders

  • Drag files and folders from Windows Explorer to automatically add them to your project
  • or -
  • If you have file lists in the Windows Clipboard, select Paste from the Edit menu when the Files view is active to add the images to your project

You cannot add the same filename to a Spriter project more than once; however you can automatically create multiple copies of any image by using Effects.

© 2010-2023 Cyotek Ltd. All Rights Reserved.
Documentation version 1.9 (buildref #58.15859), last modified 2023-04-09. Generated 2024-05-18 10:57 using Cyotek HelpWrite Professional version 6.19.1