In this first tutorial, we'll cover creating a new project and copying a website.

Creating the new project

  1. From the File menu, open the New sub menu and then choose New Blank Project New Project
  2. An empty project will be created with everything set to default values

Setting the web site URL

  • Set the Website field to be https://demo.cyotek.com/

Setting the download folder

  • The Save folder will default to c:\Downloaded Web Sites. Also by default, the domain of the web site to copy (demo.cyotek.com in this example) will be automatically appended to the folder path when copying the site for a final value of c:\Downloaded Web Sites\demo.cyotek.com. In most cases, you can just leave the Save folder field at its default value.

Copying the web site

  • Select Copy Website Copy Website from the Project menu, or press F5

WebCopy will then download the website. As the tutorial website is very small, this should only take a few seconds.

Viewing the copying website

  • Click the green arrow icon to the right of the save folder to view using File Explorer.

Saving the new project

  1. Select Save Save from the File menu, or press Control+S
  2. Enter a filename your project and click Save

Next steps

Ready for more? Tutorial 2 covers the information panels that display details of the copied website.

© 2010-2024 Cyotek Ltd. All Rights Reserved.
Documentation version 1.10 (buildref #185.15779), last modified 2024-03-31. Generated 2024-03-31 14:04 using Cyotek HelpWrite Professional version 6.19.1